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What's New

This version of EXPRESS includes the following new features and a new interface. Click on the item of
interest below and then on the Back button to return to this list.

New Features:

@ Bitmap File Import

@ Bitmap File Export
© Reload Collections

New Interface:

@ Icon Identifiers for Fonts
& New Document Button
© Open Document Button
@ Print Document Button
& save Document Button



About Arts & Letters EXPRESS

The About Arts & Letters EXPRESS command in the Help menu displays a dialog box containing title,
copyright, version, serial number, and other information about your copy of EXPRESS.

The About box also reports the number of objects in the document currently open in EXPRESS.

pop



Accel-O-Draw (F11)
The Accel-O-Draw command in the View menu (or at the button
@ at the top right) temporarily turns off multitasking in
EXPRESS in order to permit a faster screen redraw. You
cannot perform other tasks until redrawing has finished.
If you want a quicker screen redraw and it is not necessary to
view the completed drawing at once, hold down the content
menu button on the Accel-O-Draw button and drag the cursor to
the quick display options. If you need to see your work
redrawn at each stage, use Accel-O-Draw. It will cause the
drawing to be completed anywhere from 10% to 300% faster,
with an average improvement of probably 50%.

Holding down the content menu button on will display a
menu showing other options to speed screen redraw.
If you wish to interrupt Accel-O-Draw and return to a
multitasking capability, press Esc.
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Add/Remove (Mix) Paint

Add/Remove Paint affects an object's color by either removing the pigments that can be thought of as
comprising that object's color or by adding a pigment to the color. The pigments that can be added or
removed are represented as any named colors plus the default primary colors and are available in the
drop down list box. Add/Remove Paint is intended as a tool by which one can mix (and unmix) colors in

a way analogous to the way in which an artist mixes paints on his palette.
pop



Application
A program used for a particular task, such as presentation graphics, desktop publishing, or word
processing.
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Arch -- Warp Shape

Choosing the arch shape immediately reshapes the selected object using the current symmetry and
orientation settings. Drag handles on the warp envelope to adjust the shape of the object.

€t f) @o

Arch Shapes
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Arrange Objects Flyout

The Arrange Objects flyout displays the following four tools and
a pushpin
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The tools work on two or more selected objects which you can
align, stack (move to front or back), group, and ungroup.
Aligning Objects

Changing Stacking Order

Grouping Objects

UnGrouping Groups

pop

Aspect (Condense/Extend Value)

The value, set with the spacing command in the Custom Type dialog box, which represents the width-to-
height ratio of text. A condense/extend value of 100% produces text with the standard width-to-height
ratio. A value less than 100% produces condensed text, and a value greater than 100% produces
extended text.

The Custom Type Dialog Box

pop



Attributes

Characteristics of an object. The graphic attributes (which affect symbols, text, and freeform objects) are
fill color, fill pattern, line color, and line type. The text attributes (which affect text only) are typeface, type

size, leading, character spacing, condense/extend value, text alignment, and type style. All attributes
have default settings which you can change.
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Bell -- Warp Shape
Choosing the bell shape immediately reshapes the selected object using the current symmetry and
orientation settings. Drag handles on the warp envelope to adjust the shape of the object.
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Bell Shapes
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Better Gradients
The Better Gradients command (under Quick Display, Gradients, in the View menu) causes gradient fills
to be displayed with greater accuracy and less speed on the screen.

This command affects the screen display only.
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Bezier Curves

A Bezier curve is a "cubic polynomial" representation of a curve that allows great flexibility and control in
manipulating the curve. Any complex curve can be constructed in Bezier segments. The Bezier curve
model is the one used by PostScript. When you export a file in CGM, WMF, or HPGL format, all Bezier

curves are translated into straight line (vector) segments for compatibility with those formats.
pop



Bitmap Pictures

A bitmap picture is made of thousands of tiny dots, or pixels. Bitmap pictures are created by "paint"
programs like Windows Paintbrush and by scanners.

Pictures in bitmap format can be placed in EXPRESS through the Windows Clipboard. You can also use
the Import command to import a bitmap picture in TIF, BMP or DIB format.

Bitmaps from these "paint" programs are composed of pixels. However, scanned photographs and
photographs that appear in newspapers and magazines are composed of tiny dots called halftone dots,
which are not the same as pixels. For one thing, halftone dots vary in size, while pixels are a single,
much smaller, size. Many pixels form a "halftone cell" that attempts to match the variable size of the
halftone dot. The higher the resolution of your output device, the more pixels that make up the halftone

cell, and thus the sharper the picture.
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Bitmap Smoothing

The Bitmaps/Smoothing command (under Quick Display in the View menu) toggles the smoothing of
bitmaps on and off. When bitmap smoothing is turned on, rough edges on bitmaps are smoothed. The
amount of smoothing is a function of the type of bitmap image.

This command affects the screen display only.
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Block Select Tool
{m

The Block Select tool displays the Block Select cursor.

Use this cursor to drag a box around all objects you want to
select. A single set of handles appears around the selected
objects, and you can manipulate the objects as a temporary
group. You can also choose to group the objects.

Block Selecting Objects
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Bounding Box

The bounding box is rectangle that
completely encloses an object. When
you use the block select tool, a thin-line
bounding box encloses the object(s) as
you drag the cursor.

Bounding Box

pop



BMP File Format

The BMP (standard Windows bitmap) file format allows graphic images to be transferred between
computer programs. Scanned pictures are often saved as BMP images. EXPRESS can import and
export BMP files.

Raster Images
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Brightness/Contrast

Brightness is used to adjust the intensity of a color. Increasing the brightness of a color moves (in the
color space) the color toward white. Brightening a color makes it more pastel and less saturated.
Decreasing the brightness of a color moves the color toward black. There is not necessarily a simple
relationship between the effects of this filter on a color and the components of the color in the hues
model. Increasing brightness does not necessarily affect only the %White component. Likewise,
decreasing brightness does not necessarily affect only the %Black component.

Contrast is used to affect the similarity of groups of colors. Decreasing contrast causes affected colors to
appear more similar. Increasing contrast causes affected colors to appear less similar. As contrast is
decreased for a collection of colors, the colors move (in the color space) toward middle gray (RGB:
128,128,128). As contrast is increased for a collection of colors, the colors move away from middle
gray. Geometrically, Contrast applies a scaling filter that stretches or compresses the component ranges
so that colors become closer or farther apart in the color space.

Brightness and Contrast operate in parallel. That is, one can adjust both simultaneously.
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Cancel

The cancel button is found in many of EXPRESS' dialog boxes. It allows you to close an operation,

discarding any changes. Use the Cancel button to abandon any changes you make with in a dialog box.
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CDR File Format

CDR is the extension of Corel Draw file format that EXPRESS can import. Export in CDR format is not
supported.
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CGM File Format
CGM (Computer Graphics Metafile) files are used by assorted graphics applications.
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Chart Types

EXPRESS supports five of the most popular chart types:

o

Area Chart B E E E Bar Chart

Line Chart

Pie Chart

Point Chart
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Click On

"Clicking on" is the selection of a function or an object with the mouse. Place the cursor on an item in the

menu bar such as a dialog box button, or an object in the Drawing Area. Press and release the left
mouse button.
The item is selected when object handles surround the object and it is named in the style bar.
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Clip-Art Collections

Clip-art collections allow you to access hundreds of precolored and preassembled clip-art images.
These images are grouped in categories called collections, everything from aerospace to zoology. You
can also create and maintain your own collections of artwork. All clip-art collections have a default file
extension of YAL.
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Clip-Art Manager (Ctrl+M)

A command in the Draw menu. The Clip-Art Manager lets you select from thousands of precolored
symbols, art forms, and clip-art images. Each is named and filed by category; for example, "Horse" is
filed under the category of Nature-Animals, while "Federal Reserve Bank" can be found in
Buildings/Structures.
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Clipboard

The Clipboard command in the Edit menu displays the Clipboard dialog box. Use this dialog box to
specify the desired cut, copy, and paste formats; set the resolution for Metafiles; view the contents of the
Windows Clipboard; and clear the contents of the Clipboard.

If you are cutting and pasting between EXPRESS documents, choose A&L as the Cut and Paste format.

This format preserves all Arts & Letters graphic information.
pop



Clipboard Formats

EXPRESS allows you to cut and paste objects through the Windows clipboard in Arts & Letters, Windows
Metafile, and Bitmap formats. A text paste format is also supported.

Choose a cut/copy format that is supported by the application that will paste the image. If an image is
cut or copied to the clipboard in Arts & Letters format, choose the desired paste format.

If an image later pasted from the clipboard does not print properly, it will be necessary to import it into
your document in one of the file formats supported by EXPRESS.
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Clipping Mask
An object used as a "cookie cutter" to clip all objects beneath it.
within the mask remain visible after clipping.

Only those parts of the objects that lie
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CMYK Color Model

The CMYK color model creates colors by mixing different percentages of cyan, magenta, yellow, and
black (K). The CMYK model is also called four-color or process color and is widely used in the printing
industry. Some common colors and their CMYK values are:

Light Blue Light Gray Pink
80/20/0/0 17/8/9/0 0/60/40/0

Dark Blue Dark Gray Dark Red
100/60/0/40  55/55/55/0 0/100/100/20

Brown Bright Green  Purple
60/80/80/0 100/0/69/0 21/42/2/0
Orange Pale Yellow

0/60/80/0 0/0/30/0
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Color Palettes
Color palettes are sets of named colors, usually related in some way and/or designed for a specific

purpose.
and more.

Palettes included with EXPRESS include wood colors, food colors, jewel colors, flesh tones,
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Color Separation

EXPRESS allows you to print a separate page for each color of your work, which you can then take to a
color print shop. This separate page for a given color is a color separation. Process, or four-color,
separations use four basic colors which print dot patterns over one another and mix in the eye to form
various colors. Spot-color separations use many distinct colors which essentially do not overprint and
which are pre-mixed by the ink supplier.

Note that only named colors can be spot separated; therefore, if you mix a color for use in a document,
select the Name button in the Custom Color dialog box to name the color.

Color separations can be printed to PostScript-capable devices only. If a PostScript printer is not
selected as the current output device, the separation options are grayed and cannot be selected. To
print separations to a file, use the Printers section of the Windows Control Panel to connect a PostScript
printer to the port FILE. Select this printer as the target printer in Arts & Letters, and choose the Print
button in the Print dialog box. (Do not use the To File button).

To print color separations, choose Print from the File menu. In the Separations field, click on Spot or
Process, then on Setup. A dialog box appears.

Highlight the colors desired from the list by clicking on each one. A separate print will be generated for
each selected color. (Normally you will select all colors.)

In the Printing field, set the Emulsion Down and Negative Image options according to the preferences of
your print shop. Typically, both options are turned on.

In the Screen field, enter the desired screen angle and frequency. Only your print shop can supply
values other than the defaults.

In the References field, choose to print marks and labels if desired, then click on OK. Typically, both
options are turned on.

If you wish to change the default undercolor removal parameters, click on UCR. The defaults are most
likely to work best.

Click on OK in the Print dialog box. The separations are automatically generated and printed. If you
print to a file, only one file is created; when that file is printed it will produce a separate print for each
separation.
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Color Style Button

The Color style button displays the color palette. Use it to
select colors for the lines and the interior fill of objects.

First check the Line and/or Fill boxes to apply the color to an
object's lines or interior.

Look over the choice of colors; scrolling may be necessary. If
the premixed colors are not sufficient, press Custom to mix
your own. Clicking on the Content menu (right mouse) button
would have taken you immediately to the Custom dialog box.)
Click on the color in the palette (or Apply the mixed custom
color), and the color is applied to all selected objects.

The Color Palette

The Custom Color Dialog Box
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Color Wash

Color Wash replaces the color with a selected percentage of another color (wash). e.g., if you wash a
100% cyan object with 40% yellow, the result is an object that is 60% cyan and 40% yellow.
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Colorize with Base Color

Colorize with Base Color replaces the color with percentages of a selected base color, in a manner similar

to Convert to Grays.
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Content Menu

A Content menu is the list of command options displayed for a selected object when the content menu

button is pressed and held.
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Command

A command is an instruction given to a computer. A menu is a list of commands, and the toolbox places

commands under icons.
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Command Button

A three-dimensional rectangle with rounded edges, found in a dialog box, that shows a command (such
as Apply, Cancel, OK, Save, or Open).
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Complex Curve

A curved shape made up of more than one Bezier segment. When you draw a curved shape with
EXPRESS, it is automatically converted into a simple (single Bezier segment) or complex (multiple Bezier
segments) curve. You can use the Complex Curves check box in the Drawing Options dialog box to
specify that you want a sketched curve converted to a single Bezier segment.

Bezier Curves
pop



Construction Flyout
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The Construction flyout displays the following tools for
modifying freeform objects:

E Add Handle Tool
Split Tool
Make Horizontal/Vertical
Make Joins Smooth Tool
Align Selected Points Horizontally
Align Selected Points Vertically

=)
Specify Freeform Values
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Control Menu

The control menu is found in every application window. Itis
located in the upper left-hand corner of an application window
and contains commands used to change the window's size
and location, to close the application, or to switch to another
application. To display the Control menu, hold down Alt while
you press the Spacebar, or point to the Control menu box and
click the left mouse button.

—|
Bestore
Move
Size
Minimize
Maximize
Close Alt+F4

Switch To... Ctrl+Esc
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Convert to Grays

Convert to Grays changes a color to its corresponding grayscale color. The K (black) value of the
original color is preserved as much as possible. A color with a K of 0 will be converted to a gray with K of

0. A color with a positive K value will be converted to a gray with a positive K value.
pop



Convert to Grays (K only)

Convert to Grays (K only) changes a color to its corresponding grayscale color with the CMYK values:
C=0, M=0, Y=0, K=grayscale value.
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Convert to Pure Shades
Convert to Pure Shades sets the %White of a color to zero.
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Convert to Pure Tints
Convert to Pure Tints sets the %Black of a color to zero.

pop



Convert to Pure Hues
Convert to Pure Hues sets the %White and %Black of a color to zero.
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Convert to Primaries

Convert to Primaries changes a color to the closest or most similar primary color:
Blue, Cyan, Magenta, Yellow, or Black.

White, Red, Green,

pop



Convert to Color Negative

Convert to Color Negative replaces the color with its complement color. For example in (CMYK), the

color (20, 30, 40, 0) becomes (80, 70, 60, 0).

The K component is preserved as much as possible.
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Convert to Gray Negative

Convert to Gray Negative replaces the color with the complement of its corresponding grayscale value.
pop



Convert to Display Solids
Convert to Display Solids replaces the color with the most similar Windows System Color for a 16 color
display, replaces the color with the most similar EXPRESS Windows Palette color for a 256 color display,

and is not available for a high color or true color display.
pop



Convert to Opti-Pal Colors

Convert to Opti-Pal Colors replaces the color with the most similar dithered EXPRESS Windows Palette
color. This filter is available only for 256 color displays. This filter can remove dithering artifacts without
substantially changing the color of an object and is used to optimize the 256 color displayed appearance

of an object.
pop



Corner Join
A non-smooth join between two curve segments, or between a curve and a line segment.
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Current Page

The current page is the page wherein the most recent action (adding, moving, or manipulating an object)

was performed. Selecting an object on a page also makes that page the current page.
pop



Cursor
A small graphic symbol you move around on the screen with the mouse or the keyboard arrow keys to
choose commands and accomplish various tasks. Many tools have cursors relevant to the work that

they do.
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Curve Segment
A single Bezier curve. Curve segments are marked by a handle at each end.
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Custom Collection

Individual or grouped objects organized into collections using the Create Clip Art Collection dialog box in
the Collection menu of the Clip Art Manager or the Activity Manager. The default extension for custom
collection files is .YAL.
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DEF File Format

DEF stands for defaults, and is the file extension used by EXPRESS for its default files. DEF files will
save defaults for color, fill, line weight, type attributes, viewing options (e.g., whether in inches or picas,
whether there is a grid), page setup, printer setup, and several other settings. Chart.DEF saves the type
of chart and its colors and elements.

Access DEF files through Defaults/Open in the File menu. Each user can create his own personalized
DEF file, then open it when starting an EXPRESS session. You can also save your settings to apply to
all future EXPRESS sessions by saving your defaults to the file Startup.DEF.
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Deleting Files

You delete the files from EXPRESS' open dialog box. The files created by EXPRESS are called

documents (or GEDs).

If you want to delete a document, select it in the files list and click on Delete.
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DIB File Format
The DIB (Device Independent Bitmap) file format allows graphic images to be transferred between

computer programs. EXPRESS can import DIB files.
Raster Images
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Dither
A method of placing black or color pixels in an image to produce the effect of various shades of gray or
color. EXPRESS uses color dithering to simulate colors not available on the screen because of specific

graphics card limitations.
pop



Deselect All (Shift+A)

The Deselect All command deselects all selected objects in a document.
your screen also deselects all objects.

Clicking on an empty area of

pop



Dialog Box
A Dialog box appears when EXPRESS needs more information before it can carry out a command.
When you click on a command that is followed by three dots (...), a dialog box will appear, asking for

responses such as Apply/Cancel, Yes/No, etc.
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Document Precision

To change the document precision, pull down the File menu and select Page Setup, then click on the
Document Precision button.

The document precision value determines the "fineness" of the internal grid that EXPRESS uses to
render images. The fact that the size of this grid is a fixed number entails a few important
considerations.

First, there is a limit to the image size that can be created in EXPRESS. The normal document precision
for EXPRESS is 1440 units per inch. Dividing this number into the grid size gives a maximum image size
of a little over 22 inches square. In order to render a larger image, the Document precision command
can reduce the units per inch to as small as 180 so that an image over 177 inches square can be created.
Second, there is a tradeoff between largest image size and drawing fineness. EXPRESS always prints
at the highest resolution of your output device. However, the practical effect of drawing using, for
example, 180 units per inch is to print curves that are not perfectly smooth because fewer coordinates are

available to render curve segments.
pop



DIF File Format
Data Interchange Format, supported by many spreadsheet programs.

pop



Drag
To drag a cursor, you press and hold the left mouse button, then move the mouse. When done, release

the mouse button. From the keyboard this is done by holding down the Spacebar while pressing the
arrow keys.
pop



Draw Tools Flyout

The Draw Tools flyout displays the line and curve tools.
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Drag the Line or Curve cursor to draw. A freeform object, with
freeform points marking the segments, is created as you draw.
When finished drawing lines or curves, click the Content menu
(right mouse) button. On the first click, the edit cursor appears
and the lines can be edited. On the second click, object

handles appear around the lines and the lines are drawn using

the current graphic attributes.

pop

DRW File Format

DRW is the extension of a graphics file format that EXPRESS can import. Export in DRW format is not
supported.

pop



Duplicate (Ctri+D)
The Duplicate command in the Arrange menu displays the
duplicate cursor.

Move or size objects using the duplicate cursor to create
duplicates at the new position or size.
pop

Duplicate Tool
-0

The Duplicate tool changes the cursor to the Duplicate
Cursor.

Move or size objects using the duplicate cursor to create
duplicates at the new position or size.

pop

DXF AutoCAD File Format
DXF is an file extension for AutoCAD, whose files EXPRESS can import.

pop



Effects Flyout
%
The Effects flyout displays a flyout toolbar.
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These special effects tools allow you to merge and blend
objects, to bind text to a shape, to extrude objects, and to warp
objects.

Merging Objects

Blending Objects

Binding Text to Shape

Extruding Objects

Warping Objects

pop

Emulsion

Emulsion is the light-sensitive layer of chemicals that coats photographic film or paper. A service bureau

or printer typically wants color separation files with the emulsion side down.
pop



Enter/Apply Key

Pressing the Enter or the Apply key carries out an action. In some dialog boxes, instead of clicking on
Done with the mouse, you can press Enter on your keyboard. In the case of typing letters in the
Enter/Edit Words dialog box, the Enter key starts a new line, and the Add button must be used to place
the text on the page.
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EPS File Format

The Encapsulated PostScript format is a vector file format that allows graphic images to be transferred
between computer programs. EXPRESS can export and import files in the EPS format.

pop



Even/Odd Fill

A method for shading the interior of a closed shape.
second, begins at the third, etc.

Shading begins at the first border, stops at the

pop



Exit

The Exit command closes EXPRESS. When you choose the New command, you are prompted, "Save
changes to (untitled)?" You can choose Yes to save the current drawing, No to leave EXPRESS without
saving the drawing, or Cancel to continue the current session.

pop



Export

The Export command lets you export any image created in EXPRESS in any of the following formats --
EPS, CGM, TIFF, SCODL (SCD), WMF, WPG, or BMP.

To export an image, choose the destination directory for the object(s) in the drawing area to be exported.
The Setup button lets you specify a resolution at which a file should be exported or the resolution and
type of screen representation (in the case of EPS files, for example). You can specify 150 dpi, 300 dpi,
or a custom resolution. Note that the larger the value, the larger the file size of the image exported.
Choose a file format. Note that the file format extension appears by the filename box. Enter the
filename and click on OK.

EXPRESS Decipher Utilities

pop



Eyedropper

The Eyedropper style button allows you to save specific style
elements from one object in EXPRESS and apply them to
another. The Eyedropper stores the last saved style until you
close EXPRESS.

Click on the Eyedropper with the Content menu button and
select the element of an object that you want to save: All, Color,
Fill, Line or Type.

To save any or all of these style elements, select the object and
click on the Eyedropper with the left mouse button. To apply
the styles, select another object and give a click of the
Eyedropper with the content menu button.

Saving Styles for Future Sessions
pop

Faster Gradients
The Faster Gradients command (under Quick Display, Gradients, in the View menu) causes gradient fills
to be displayed with greater speed and less accuracy on the screen.

This command affects the screen display only.
pop



Files
You save the drawings you make with EXPRESS in files. The files created by EXPRESS are called
documents. If you do not save your work in a document, it will be discarded when you exit EXPRESS or

start a new document.
pop



Fill

Select Fill in the Styles menu or click on the Fill style button below the menu bar to add patterns

to the interiors of objects.
pop



Fill Style Button

E

The Fill style button displays ready-made fill patterns.

To modify the fill pattern and/or color, press Custom or click on
the Content menu (right mouse) button to go immediately to the
Custom dialog box.)

Click on a fill from those provided or define your own and it is
applied to all selected objects.

Explore the Custom Fill Dialog Box

pop

Fixed Disk

The fixed disk of your computer is where your programs and many other files are stored.

pop



Flip Horizontally

The Flip/Horizontally command in the Arrange menu flips a selected object horizontally (produces a mirror
image).
pop



Flip Vertically

The Flip/Vertically command in the Arrange menu flips a selected object vertically (turns it upside down).
pop



Flexible Diskette (Floppy Disk)

You can store your files on 3-1/2 inch or 5-1/4 inch flexible diskettes. Flexible diskettes can be removed

from your computer and stored elsewhere.
pop



Four-Color Printing

Separating a color image into process color breaks it down into four color components: cyan, magenta,
yellow, and black (respectively symbolized by the letters CMYK). A negative from each of these
components is created, from which printing plates are made. Paper is run through a printing press and
each of the four colors is laid down on the paper in tiny cyan, magenta, yellow, and black ink dots. The
eye sees these dots as a whole and combines them into what appears as be a color image.

EXPRESS can print a separation, or separate page, for each of the four CMYK colors for use by a color
print shop.

pop



Freeform Object

A freeform object is any combination of connected lines and curves that can be edited in EXPRESS.
Freeform objects are those created by using the Line and Curve tools, or symbols converted into freeform

objects.
pop



Freeform Shape Edit/Text Point Edit Tool
|

The Freeform Shape Edit/Text Point Edit tool lets you edit a
selected freeform object. Select a freeform object and choose
Edit Drawing. Point handles appear on the object and the
triangular edit cursor appears. You can drag the point handles
to reshape the object.

When finished editing, click on the Content menu (right mouse)
button.

When the object selected is text, the Edit Drawing tool changes
to the

AP
Freeform Text tool. This tool allows you to change the attributes
and placement of individual words and characters within a
single text object.

Modifying Text within a Text Object

pop

Freeform -- Warp Shape

Choosing the freeform shape displays both point handles and control points on the warp envelope. Drag
handles on the warp envelope to adjust the shape of the object.
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Freeftorm Shapes
pop



GED File Format

The GED (Graphic Environment Document) format is a proprietary, efficient file format used by EXPRESS

and other Arts & Letters programs to store documents on disk.
pop



Gradient Fills

Gradient fills are composed of a starting color, an ending color, and a series of transitional colors in
between. In EXPRESS, you choose the starting and ending colors, and the transitional colors are
generated automatically.

Gradient fills are modified in the Custom Fill and the Custom Style Bundles dialog boxes.

pop



Graphic Attributes

Attributes are characteristics of an object. The graphic attributes are color, fill, line, and type. Text
attributes are typeface, type size, type style (normal or italic), and alignment. All attributes have default
(predetermined) settings that you can change. Attributes of your own can be saved within a single
EXPRESS drawing session by selecting the model object and pressing Ctrl+R; they are then applied to
other objects by selecting them and pressing Shift+R, or by using, respectively, the left and Content menu

mouse button with the Eyedropper.
pop



Group

A group is two or more objects bound together using the Group command. You can manipulate a group
as if it were one individual object. The objects are grouped together until you ungroup them using the
Break Apart command.

Group Command
pop



Group (Ctrl+G)

Click on the Arrange Tool and select the Group icon

0

or pull down the Arrange menu and select the

group command to group all selected objects. You can also use the accelerator keys above. One set of
handles appears around the objects, and EXPRESS treats them as a single object until they are

ungrouped.

An individual object within a group can be edited without ungrouping by double-clicking on it. When you
click outside the group, the changes made to it are applied, and the group remains intact.
To ungroup the object, use Shift + G, the Break Apart command in the Arrange menu or click on the Break

Apart icon in the Arrange Tool flyout.

pop



Hairlines

A hairline is the thinnest possible line that an output device is capable of producing. On high-resolution
output devices, a hairline will be so thin as to be almost invisible; on lower-resolution devices, a hairline
will be a solid, thin line.

To specify a hairline, enter a line width of 0.0 in the Line styles dialog box. (Choose None in the Line

Pattern options to eliminate lines altogether.)

pop



Halftone

A method of using varying sizes of dots to produce the effect of various gradients and shades of gray.
pop



Help Table of Contents

The Help Table of Contents command in the Help menu
displays a table of contents for EXPRESS Help. Clickon a
topic in the table of contents for further information.

The Inquiry button E in the lower left of your EXPRESS
screen also displays the same table of contents. An inquiry
button is present in many dialog boxes for immediate access to
help for the items and functions associated with the dialog box.

pop

Hide/Unhide Objects Flyout
ﬁl‘
The Hide/Unhide Objects flyout displays the Hide and Unhide
tools.

The Hide tool prevents the selected object from being
(accidentally) modified and removes it from view. It remains in

your document but cannot be viewed or selected until shown by
clicking on the second icon in the Lock flyout menu.
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The Object Browser, a dialog box for Locking, Hiding, and
Naming from a list all the objects in your document, is
accessible by pressing Ctrl+H or the Backspace key.

pop

Hint Line
| Hirt Line &res

The Hint Line is the bar stretching across the very
bottom of your EXPRESS screen, displaying a brief
description of the item currently under the cursor.
It should be your first resource for on-line Help.

pop

Hues Color Model

The Hues color model creates colors by starting with a particular color and then adding different amounts
of white and/or black. Some common colors and their Hues values (in the form hue/percent
white/percent black) are:

Light Blue Light Gray Pink

195/20/0 172/90/8 340/40/0
Dark Blue Dark Gray Dark Red
240/0/40 0/100/55 0/0/20
Brown Bright Green  Purple
0/50/60 138/0/0 272/59/2
Orange Pale Yellow

15/20/0 60/70/0

pop



Ilcon

An icon is a small picture that suggests what a tool or cursor does.
the Toolbox shows a picture of a pencil drawing a line.

For example, the Draw Line icon in

pop



Imagesetter

A high-resolution PostScript printer that creates camera-ready prints on resin-coated paper or on film.
pop



Importing Files
The Import command lets you import text files (TXT and DOC are the typical extensions) and clip-art

images into EXPRESS from any of the following formats -- PS, EPS, CGM, DXF, TIF, WMF, WPG, CDR,
BMP, or DIB.

Click on the special file type to select it.

Go to the directory where the import file is located, click on a file name in the list, then click on OK. The
Add Object cursor appears. Click the left mouse button to add the image into the EXPRESS drawing
area at its default size, or drag the mouse to size a bounding box for the image.

Note: Text must be in ANSI or ASCII format to be imported into EXPRESS.

Converting file formats with Decipher

See also: Defaults

pop



Italics

You can select this option in the Custom Type dialog box, accessed by clicking the content menu button
on

4],

to make letters and numbers slant (either to the right or left). Italics add emphasis to words by slanting
them.

This sentence is in italics.

If you select Italics from the Custom Type dialog box, EXPRESS shows you a default of 15 degrees,

which you can change. Put a minus sign (-) in front of the numbers to slant the letters to the left.
pop



Justified

Justified text is an option in the Custom Type dialog box. All lines in a justified paragraph are of equal
length. This version of EXPRESS does not wrap words, so you must supply the line breaks.

pop



Kerning
Moving text characters to optimize the spacing between them. Some letter combinations (suchas Av, T
y, etc.) appear to be spaced too far apart. Kerning tightens the letter spacing for these pairs to

compensate for this effect.
pop



Leading

The amount of vertical space, measured in points, between the base lines of two successive lines of text
in a text object. Set the leading value using the Spacing command in the Custom Type dialog box. Use
a value greater than the type size value to separate lines of text, or use a lesser value to overlap text

lines.
pop



Line Style Button

The Line Style button displays the Line Styles palette. Use
this palette to select a predefined line style, or click on the
Custom button to see the Custom Lines dialog box and specify
a line width and a line pattern.

A list box displays a list of named line styles. To select a
named style, click on the name in the list. To modify the line
width or pattern, press Custom. Clicking on the Custom button
with the Content menu (right mouse) button would have taken
you immediately to the Custom dialog box.)

Click on OK to apply the current styles or those you have
defined to the lines of all selected objects.

Explore the Custom Lines Dialog Box

pop

Line Width

Line with can be specified from 0.0 to 72.0 points (72 points = 1 inch). A 0.0 width line is also known as a
"hairline"; it defines the thinnest possible line that an output device is capable of producing. (To eliminate

a line, choose None as the line pattern.)
pop



Line Pattern (Ctri+L)

Line Pattern is an attribute found in the Line styles dialog box, accessed by clicking the content menu
button on

or by pressing Ctrl+L.

EXPRESS includes a solid line pattern, an assortment of dashed line patterns, various line thicknesses,
and arrowheads in assorted shapes. Select "None" to eliminate all lines from a selected object.

pop



Lock\Unlock Objects Flyout

The Lock\Unlock Objects Flyout displays the Lock and Unlock
tools.

The Lock\Unlock tools prevent the selected object from being
(accidentally) modified. The object remains visible but cannot
be selected until it is unlocked by clicking on the unlock button.

i | o &

Obiject Browser allows you to lock, hide, and name objects from
a list all the objects in your document. You can access the
Object Browser by pressing Ctrl+H or the Backspace key.

pop

Margins

Margin  Drawing
Area Area
Margins are areas of empty space at the top, bottom, and left and right edges of a document. When you
specify margins in EXPRESS, the document work area displays only the "live" area of a page.
Therefore, if you place an object at the edge of a page on the screen, it will not print at the edge of the

paper, but will be indented by the amount of the margin.
pop



Make Proportional

The Make Proportional command in the Arrange menu restores a clip-art symbol, text object, or freeform

shape to its standard proportions if it has been sized non-proportionally.
pop



Maximize Button

The Maximize button E enlarges the Arts & Letters window to

cover the entire area available on your screen.
pop

Minimize Button

The Minimize button E reduces the Arts & Letters window to
the Arts & Letters icon.

pop

Mouse Button

Typically a mouse has an inside, or left, and right, or secondary, button. Use the left mouse button to
select objects and to click on dialog box buttons and tools in the Toolbox. In EXPRESS the right button
is called a content menu button because it displays and activates functions related to the content menu.

Use it to complete editing of a freeform object and to access the custom features of the Style buttons.
pop




Multi-tasking

Multi-tasking is the ability of a computer to perform several tasks at once. While true multi-tasking is
available in the Windows environment only under Windows NT, many EXPRESS tasks can be performed
simultaneously if you do not leave the program; for example, you can execute commands while the
EXPRESS screen is redrawing.

pop



Naming and Saving Colors

To save a palette:

Hold down the content menu button on the Color style button (=) and drag the cursor down to highlight
Save As.... The Save Palette As dialog box appears, offering the default extension of .pal for the

filename you wish to assign to the colors showing in the current EXPRESS color palette.
pop



Negative Image

Printing plates for a printer are typically made from negative film, or film with clear images on a black
background. You can make color separation files in EXPRESS when you print to file by checking the
Negative image check box.

pop



New Document

The New button on the Style Bar performs the same action as
the New command in the File menu. Clicking on this button
clears the drawing area so you can start a new drawing.
When you click on the New button, you are prompted, "Save
changes to (untitled)?" You can choose Yes to save the current
drawing, No to clear the drawing area, or Cancel to keep the
current picture on the drawing area.

pop

Non-Proportional (Sizing)
When you drag one of the four middle handles of an object, you flatten or stretch the object, and it no
longer has its original width-to-height proportions.

pop



Object
An object is a single graphic, such as a symbol, text object, freeform object, or clip art. An object can be
a group of many composite objects. For example, an airplane object can consist of wings, propellers,

and canopy objects, each of which becomes an object when the group is ungrouped.
pop



Object Cache (Clear)
The Object Cache command (under Quick Display in the View menu) lets you clear the contents of the
cache.

When the object cache is on, warps, bitmaps (excluding 24-bit), and text on a path are stored in memory
when created or edited. Whenever the screen is redrawn, these elements are drawn quickly from the
memory cache instead of more slowly from the disk. If several objects are in the cache, they may use a

significant amount of memory. Choose the Clear command to empty the cache.
pop



Object Cache (On/Off)

The Object Cache command (under Quick Display in the View menu) lets you toggle the object cache on
and off.

When the object cache is on, warps, bitmaps (excluding 24-bit), and text on a path are stored in memory
when created or edited. Whenever the screen is redrawn, these elements are drawn quickly from the

memory cache instead of more slowly from the disk.
pop



Object Handles

When you select an object, eight small squares surround it. A ninth handle marks the center of the
object.

Objects can be resized by dragging the object handles. Use the corner handles to size the object
proportionally. The middle handles allow you to stretch or flatten the object.

pop



Object Viewer

The Object viewer, found at the top of the Drawing Area,
displays the type and the name of the object selected. A click
of the left mouse button on the down arrow displays a list of the
objects in the document, with the selected object (if there is
one) highlighted. Click the Content menu button to display the
Object Browser; press and hold the content menu button to
display a content menu that allows you to choose among
Browser, Lock, and Hide options.

Explanation of Object Viewer Icons

pop

One-Point Warp Perspective

Choosing the one-point perspective shape immediately reshapes the selected object using a one point
perspective effect. Drag handles on the warp envelope to adjust the perspective of the object.

If Show Perspective Lines is on in the Options menu, dashed perspective lines are displayed to show the
current vanishing point. Drag the vanishing point to reshape the object.
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One Point Perspective Shapes

pop



Open Document

The Open button on the Style Bar performs the same action as
the Open command in the File menu. Clicking on this button
with the left mouse button displays the Open dialog box. Use
this dialog box to open GED files.
Clicking once with the right mouse button on the Open button
will display the Import dialog box, which allows you to import an
existing file in a variety of formats. Clicking and holding the
Open button with the right mouse button displays a content
menu which provides you with the options to Import or Open an
existing file.
If you forget to close your current work, don't worry: you will
always be given a chance to save before proceeding.

pop

Open Shape/Closed Shape

Open shape is a freeform object consisting of one or more line or curve segments, and terminating with
an end point at each end of the object.

Closed shape is a freeform object consisting of two or more line or curve segments, and forming a
closed object without end points Only closed shapes can have fill styles.



Page Border

The page border establishes the boundaries of a page. You can draw up to and beyond a page border.

The parts of any objects that cross a page border will appear on a different page when printed.
pop



Page Orientation

Portrait Landscape

{ Tall) { Wide )
A page is in either one or the other of the
orientations shown here.



Page Size
Standard page sizes supported by EXPRESS:

Name Inches Centimeters
Letter 8.50 x 11.00 21.59 x 27.94
Legal 8.50 x 14.00 21.59 x 35.56
Tabloid 11.00 x 17.00 27.94 x 43.18
A3 11.69 x 16.54 29.70 x 42.00
Ad 8.27 x 11.69 21.00 x 29.70
A5 5.83x8.27 14.80x21.00
B5 717 x10.12 18.20 x 25.70

35mm Slide 7.34x11.00 18.64 x 27.94

Graphics 8.25x11.00 20.96 x 27.94
Screen

Custom sizes are also supported. In the Page
Setup dialog box, enter the desired size.



PIC File Format

A graphics format used by Lotus 1-2-3, Picture Perfect, and other software. EXPRESS can import PIC

files.
pop



Pointer

The Pointer k is the cursor, or mouse-controlled icon, you use to select objects and commands and
to drag handles. The Pointer cursor is the default cursor for EXPRESS.

pop



PostScript
A page description language, designed specifically to transfer information from a computer to a raster
printer. The printer contains an interpreter that translates the PostScript commands into graphics objects

on a page. EXPRESS can print to PostScript printers and export documents as PostScript files.
pop



Print Document

The Print button on the Style Bar performs the same action as
the Print command in the File menu. Clicking on the Print
button displays the Print dialog box which allows you to specify
a variety of printing options.

pop

Print References for Separations

References that label each color separation and that create crop marks (for trimming the final page size)
and registration marks (for aligning color separations on the printing press) are provided when printing a
document from EXPRESS if the appropriate box is checked under Options for spot color or four-color
separations. Since separation prints are made in black and white, it is helpful to have labels noting which
print matches which color.

The reference marks and labels created by EXPRESS are placed at the edges of the page as defined by
the currently-selected page size and margins. If your page layout does not include a margin area, the

marks and labels will not print.
pop



Printer Fonts

EXPRESS supports Windows-compatible hardware and software fonts. Fonts are typefaces of a
particular style and size, and they are distributed by many vendors including Adobe and Bitstream. Font
files must be loaded in Windows before EXPRESS can recognize them. And although EXPRESS can
create a print file that can be carried on diskette to be printed on another printer, final printing requires that
the correct hardware fonts be loaded to it. See the Window user's guide or your type manager guide for

further information.
pop



Proportional (Sizing)

When an object is proportionally sized, it keeps its width-to-height proportions. To proportionally size an
object, click on and drag one of its corner handles.

Press the Shift key while sizing proportionally to size from the object's center outward.

Pressing the Ctrl key while sizing with a corner handle temporarily overrides proportional sizing, allowing

non-proportional sizing.
pop



PS File Format

PS is the extension of the PostScript file format. EXPRESS can import files created in this format.
PostScript files often have other extensions, notably Al and PRN.

pop



Quick Display/Show Fills
The Show Fills command (under Quick Display in the View menu) toggles the display of interior fills on
and off.

This command affects the screen display only.

pop



Quick Display Bitmaps
The Bitmaps command (under Quick Display in the View menu) toggles the display of bitmaps on and off.
When bitmaps are turned off, all bitmaps are displayed as shaded rectangles.

This command affects the screen display only.
pop



Quick Display/Show Wide Lines

The Show Wide Lines command (under Quick Display in the View menu) toggles the display of wide lines
on and off.

When Show Wide Lines is off, all lines are displayed as hairlines.

This command affects the screen display only.
pop



Raster Image

A raster image is defined as a collection of pixels (dots). The raster image of a line, for instance, is
stored in a bitmap that contains information about the status of each pixel in the entire display, and which
is then displayed in a series of horizontal raster lines made up of individual pixels. (The raster is the set
of raster lines that make up the display.) Raster images cannot be manipulated as easily as vector or
object-oriented images.

EXPRESS offers a number of ready-made raster fills in the Custom Fill and the Custom Style Bundles

dialog boxes.
pop



Replace Hue

Replace Hue fixes the Hue of a color to a specific value. Replace Hue provides the best results for
objects which contain tones, tints, shades of the same or similar hues.

pop



Resource Libraries Flyout

=]

The Library tool displays four options.
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Releasing the mouse button on the first option displays the
Clip-Art Manager dialog box. Releasing on the second option
displays the numbered Symbol dialog box; the third, the Activity
Manager; and the fourth, Charting.

=]

4347

How to Use the Clip Art Manager

How to Use Symbols

7% How to Use the Activity Manager

How to Create Charts and Graphs

pop

RGB Color Model

The RGB color model creates colors by mixing different amounts of red, green, and blue.

common colors and their RGB values are:

Light Blue Light Gray Pink
51/204/255  211/235/231 255/102/153
Dark Blue Dark Gray Dark Red
0/0/153 115/115/115 204/0/0
Brown Bright Green Purple
102/51/51 0/255/79 202/147/250
Orange Pale Yellow

255/102/51  255/255/179

Some

pop



Ring -- Warp Shape
Choosing the ring shape immediately reshapes the selected object using the current symmetry and
orientation settings. Drag handles on the warp envelope to adjust the shape of the object.

A

Ring Shapes

pop



Roller Coaster -- Warp Shape
Choosing the roller coaster shape immediately reshapes the selected object using the current symmetry
and orientation settings. Drag handles on the warp envelope to adjust the shape of the object.
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Roller Coaster Shapes

pop



Rotate
To rotate an object means to turn it around some point.

In EXPRESS this is done interactively by clicking

on the Rotate tool , or done by entering an absolute degree rotation after clicking on the r: button in

the transform bar.
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pop



Rotate Tool (Transform Objects Flyout)

The Rotate tool changes the cursor to the Rotate cursor for
interactive object rotation, and displays the center point cursor.
Drag the center point cursor to set the pivot point around which
rotation will take place.

Point on an object handle and drag to rotate the object around
the center point cursor.

To the right of Rotate in the flyout menu

[P 9]

is the Slant tool, which allows you to interactively slant any
object.

Slanting an Object

Specifying Absolute values for Rotation

pop
S-slope -- Warp Shape

Choosing the slope shape immediately reshapes the selected object using the current symmetry and
orientation settings. Drag handles on the warp envelope to adjust the shape of the object.
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S5-Slope Shapes



Saturation/Shade

Saturation adds white to or removes white from a color. In the Hues model, Saturation affects the
%White.

Shade adds black to or removes black from a color. In the Hues model, Shade affects the %Black.

pop



Save Document

The Save button on the Style Bar performs the same action as
the Save command in the File menu. When clicked with the left
mouse button, the Save button saves the current document to
the path and name shown in the title bar if the document has
previously been saved. If the document has not been named,
the Save Document As dialog box appears so you can give
your document a filename.
Clicking once on the Save button with the right mouse button
displays the Export Files dialog box, which allows you to export
the current file in a variety of formats. Clicking and holding on
the Save button with the right mouse button displays a content
menu which provides you with the options to Export, Save, and
give your document a new file name.

pop

SCODL (SCD) File Format

SCODL (Scan Conversion Object Description Language) files are used by Matrix and other film recorders
to print high-quality 35mm slides.

pop



Screen Angle

A color separation printed to file creates a pattern of tiny dots for screens and halftones that print with that
color. These dots must align perfectly with dots on another separation to avoid wavy patterns called
"moirés." This is accomplished by rotating the dot pattern for each separation a few degrees. This
degree of rotation is called the screen angle. Each high-quality imagesetter owned by a service bureau
or printer specifies these screen angles for each color model, separation, and resolution. These
businesses can supply you with that information. The EXPRESS default angles are 72 degrees for cyan,

18 degrees for magenta, 0 degrees for yellow, and 45 degrees for black.
pop



Screen Frequency

Screen frequency, or screen ruling, is the number of halftone dots per vertical or horizontal inch printed by
an imagesetting machine. A low screen frequency gives a grainier image. This may be desirable
because of the quality of the paper on which you finally print (such as a 65 line per inch screen frequency
for newsprint), because of the limitations of the printer (quick print shops usually can't print finer than 133
Ipi), or because the effect is more artistic for a given piece.

Screen frequency is often confused with resolution, which refers to the exactness or "hardness" of each
halftone dot, rather than to the number of dots in a one-inch row or column.

Each high-quality imagesetter owned by a service bureau or printer specifies screen frequencies for use
in combination with each color model, separation, and resolution. These businesses can supply you with
that information.

pop



Scroll Bar

The scroll bar is located on the right and bottom edges of the
EXPRESS window, and in some dialog boxes scroll bars have
an arrow on each end and a scroll button. Click on the arrows
to move the drawing area up or down and left or right in small
amounts. Drag the scroll button and then release the mouse

button to move quickly in the drawing area.
pop

Scroll Bar and Slider Button with Custom Color

For all the color models in EXPRESS the Slider Button moves along a spectrum that is split horizontally.
The bottom half of each spectrum is constant, showing the range of subtraction or addition of the color on
that bar. The top half varies, showing the effect of all the other colors in the model upon that particular
color element.

The arrow buttons at either side of the color bar allow more precise subtractions or additions of color.
pop



SDL

SCODL is a graphics format used by Matrix film recorders and other devices. For example, a SCODL file

could be printed to a 35mm slide file recorder.
pop



Selecting Objects Using Shift+Click

To select objects using Shift+click, point and click on the first object to be selected. Hold the Shift key
and click on additional objects. Handles appear around each selected object. The selected objects can
be grouped by pressing Ctrl+G.

During freeform editing, use Shift+click in this way to select multiple point handles.
pop



Service Bureau

A service bureau is a business that specializes in outputting high-resolution graphic images in various
formats. The telephone directory of every major city lists such businesses. If there is not one in your
town, contact a color printer.

If you are printing in color, either the bureau or printer will typically want a print file containing color
separations. They will give you a form asking for detailed information regarding your documents. The

topics below will give you that information.
pop



Shapes Flyout
=3
The Shapes flyout displays seven frequently used shapes.
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Hold the mouse button down and move it over the desired

shape. Release the button to select that shape.

Click the mouse button for the symbol to appear at its default

size, or drag it to size a bounding box for the symbol. When

you are through adding one or more of the symbols, click on

the Content menu (right mouse) button to cancel the operation.
pop

Show Control Points Button
During freeform editing, the Show points button toggles the
display of curve control point handles on

and off

When Show Points is on, curve control points will be displayed
during freeform editing whenever a point on a curve is selected.
You can then drag the control points to adjust the curve.

You can also toggle curve control points on and off using the
Point Display/Control Points command in the View menu.
During object editing, the Show Points button toggles the
display of freeform points on and off.

When Show Points is on , selected freeform objects will display
diamond-shaped freeform points as well as the usual object
handles.

pop

Show Gradients

The Show Gradients command (under Quick Display, Gradients, in the View menu) toggles the display of
gradient fills on and off.

This command affects the screen display only, and speeds redraws when checked on.
pop



Slope -- Warp Shape
Choosing the slope shape immediately reshapes the selected object using the current symmetry and
orientation settings. Drag handles on the warp envelope to adjust the shape of the object.
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Slope Shapes

pop



Smooth Joins
Joins between lines and/or curves that are tangent to each other.

pop



Snap To Button

The Snap To button toggles through the following snap options;
Snap to Points, Snap to Grid, and Snap Off.

When Snap to Points is on, the cursor will snap a selected
freeform point to another point when it is moved within the snap
radius of the point. This lets you start drawing a line or curve
exactly from an existing freeform point, or place a point exactly
on another point.

When Snap to Grid is on, the cursor will snap a selected
freeform point to a grid point when it is moved within the snap
radius of the grid point. This lets you start drawing a line or
curve exactly from a grid point, or place a point exactly on a
point. The grid need not be displayed.

Snap off.

The Snap radius can be adjusted under Snap Options.
Specifying Grid Options

Specifying Snap Options

pop

Split (F6)

The Split command (under Construct in the Draw menu) displays the Split cursor.

During freeform editing, point the Split cursor on a line or curve and click the mouse.

split into two open shapes; closed shapes are split into open shapes.

Open shapes are

pop



Spot-Color Separations

Spot-color separating an image allows the printing of a separate page for each color, none of which prints
over another color except for a small overlap where colors are adjacent. A print shop can then combine
the separate prints to recreate the original color image.

When you choose Print in the File menu, the Print dialog box offers you options for spot color separations.
pop



Styles

When you click on the Styles button you see a list of names
that indicate unique combinations of fill color, line color, back fill
color, fills, lines, and type. Custom styles are also accessible
through the Style Bundles command in the Styles menu.

You can click on one of these existing styles to apply it to a
selected object, or create your own combinations of these
styles and name them for use in future EXPRESS sessions.
The most basic use of the Custom Styles dialog box is to select
none for no fill or solid.

Existing custom styles can be renamed or deleted by the above
procedure.

The Custom Styles Dialog Box

pop

SYLK File Format
SYmbolic LinK format, supported by Microsoft Excel and other programs.



Text Alignment

EXPRESS supports four word alignments through the Custom Type dialog box, accessed with a content
menu button click on [

Left aligns shorter lines of words in the text object with the left edge of the longest line.

Right aligns shorter lines of words in the text object with the right edge of the longest line.

Centered centers shorter lines in relation to the longest line in the text object.

Justified inserts space between words in shorter lines until they equal the length of the longest line.
EXPRESS does not wrap text automatically.

To align the entire text object itself with some other object, select it and that other object, and select Align
from the Arrange menu (or press Ctrl+N) to display the Align dialog box.

pop



Text Attributes

Each text object in the EXPRESS drawing area has text attributes which can be changed as desired.
Among these attributes are typeface, type size, type style (normal or italic), spacing, and alignment.
addition, words are objects and so have all the attributes of graphic objects.

In

pop



Text Tool

The Text tool displays the Enter/Edit Text dialog box.

To enter text, type up to 5,000 characters in the dialog box and
click on Add. The Add Object cursor appears; place it where
you want the upper left of the words to appear. Click the
mouse to have the words appear at their default size, or drag
the mouse to size a bounding box for the words.

To edit words, first select the words in the drawing area and
then click with the Content menu (right mouse) button. You can
replace or modify the selected words in the Enter/Edit Text
dialog box. Click on Replace to replace the old words in the
drawing area with the edited words from the dialog box.

Using Text

Modifying Text within a Text Object

pop

Type Spacing

Type spacing can be applied to Arts & Letters typefaces and to printer fonts. In some cases, printer fonts
do not contain kerning information, and so cannot be kerned.

Spacing adjustments are applied by pressing the Spacing button in the Custom Type dialog box. There
you can adjust letter spacing (the space between all letters), word spacing (the space between words),
leading (the space between lines), kerning (the space between special pairs of letters, such as "Te"), and
the aspect.

The Custom Type Dialog Box

Modifying Text Within a Text Object

pop



Type Style
EXPRESS supports four type styles for printer fonts:
Mormal  Beld  fafic Upderline

Type (words or letters) can be slanted, colored, or outlined. The Custom Type dialog box, accessed by
content menu button clicking on

=,

allows you to specify how words appear on the Drawing Area.

When using Arts & Letters typefaces, only the normal and italic styles are available. To create the
underlined and strikeout styles, draw a line under or through the text. To create a bold style for a
typeface, increase the line weight or select a bolder version of the typeface.

The Custom Type Dialog Box

pop



Type Style Button

The Type style button displays the Type Styles palette. Use
this palette to select a predefined type style, or click on the
Custom button to see the Custom Type dialog box and specify
a typeface, type size, type attribute, and word alignment.
Clicking on the Type style button with the Content menu (right
mouse) button would have taken you immediately to the
Custom Type dialog box.

Click on ltalics to set the style of the words to normal or italic.
A list box displays a list of named type attributes. To select a
named attribute, click on the name in the list.

Click on OK to apply the attribute to all selected words objects.

Explore the Custom Type Dialog Box
Modifying Text within a Text Object

pop

Two-Point Warp Perspective

The two-point perspective command does not immediately display a default shape.

warp envelope to adjust the perspective of the object.

Drag points on the

If Show Perspective Lines is on in the Options menu, dashed perspective lines are displayed to show the

current vanishing points. Drag the vanishing points to reshape the object.

NV s

Two Point Perspective Shapes

pop



TIF File Format

The Tagged Image File format is a bitmap file format that allows graphic images to be transferred
between computer programs. Scanned pictures are often saved as TIF images. EXPRESS reads TIF

files.
pop



Toggle

Atoggle is a switch or button that is either on or off. To toggle it is to turn it on or off, typically by

removing or placing a check in the box placed beside the command.

The pushpin

O

is a toggle that removes or keeps a box or option list on your screen.

pop



TV Controls

TV Controls uses the YIQ color basis for adjusting a color. The YIQ color basis is the what the National
Television Systems Committee (NTSC) uses to encode color television signals. TV Controls provides a

novel way to "colorize" grayscale images as well as add color to objects in interesting ways.
pop



Undelete/Undo (Ctrl+2)

The Undelete/Undo command restores the last object deleted, and undoes move, size, rotate, slant, and
style change operations. The command name changes to reflect the most recent operation that can be
undone. For example, if you just deleted an object, the command reads Undelete. If you just moved an

object, the command reads Undo Move/Size.
pop



Unit of Measure

EXPRESS supports three units of measure: picas, centimeters, and inches. Six picas = 2.54 centimeters
= one inch.

A pica is made up of about 72 points. Points are the unit of measure for line thicknesses and type size
(using the height of a typeface's capital "M").

pop



Numeric Bar

The Numeric Bar at the bottom of your screen gives information
about the position of the cursor and about the measurements of
a selected object.

The x and y buttons give the horizontal and vertical coordinates
of the cursor. The r button indicates the degree of rotation of a
selected object. The h and v buttons indicate respectively the
horizontal and vertical slant of a selected object.

Clicking on a Numeric Bar button while an object is selected
displays the Transform dialog box.

See Transform

pop

Vector Drawing

A vector drawing is composed of a series of lines or curves, or a combination of the two. The lines and
curves are "seen" by the computer as coordinates mapped out on a grid. A vector drawing of a square,
for instance, would be translated by the computer as instructions to draw four straight lines, with each line
having a starting and ending point, or coordinate on a grid. A vector drawing of a perfect circle is usually
composed of four symmetrical curves (technically referred to as Bezier curves or B-splines) which are
arranged in the shape of a circle. Besides the geometry makeup of a vector image, other information is
stored, such as fill data, which includes what color the image will be shaded. Another is line attribute data,
which includes how thick the lines of the square will be.

When a vector image is enlarged, the computer re-calculates how to draw the stored geometry onto a
larger grid. This makes the vector image appear exactly the same as it did when it was at a smaller size.
This feature, as well as the storage efficiency of vector drawings, is the prominent advantage they have
over bitmap images. On the other hand, it is very difficult (if not impossible) to simulate with a vector

drawing the photographic-realism captured by scanned bitmap images
pop



Views Flyout (Zoom In/Out)

The Views flyout displays several tools used to control the
viewing level.

Produces a cursor so you can drag a box around the area of
interest.

Zooms out to the previous view.

@M

Saves the current view.
@M

Returns to the saved view.
11

Zooms to actual view.

Fills the screen with the current page

Fills the screen with all the pages available.

Pins and unpins the options to the screen, letting you have
them always available.

pop
Wave -- Warp Shape

Choosing the wave shape immediately reshapes the selected object using the current symmetry and
orientation settings. Drag handles on the warp envelope to adjust the shape of the object.

LTI S|

Wawve Shapes



Wildcard Characters

Wildcard characters are symbols that can be used to replace other characters. The wildcard ? can be

used to represent any character, while the wildcard * can be used to represent any group of characters.
For more information see your DOS User's Guide.

pop



Windows Clipboard
Objects you Cut or Copy can be temporarily stored on the Clipboard. Objects in the Clipboard can be
retrieved with the Paste command (or by pressing Ctrl+V) and added to a drawing. The objects in the

Clipboard remain there until you cut or copy other objects to the Clipboard. You can add them again and
again to the Drawing Area.

pop



WMF File Format

A Windows Metafile is a file format that allows drawings to be moved from one computer program to
another by cutting them to the Clipboard during a computer session or by saving them to disk.

pop



Words (Text) Baseline

The baseline of a text object runs along the base of the letters, ignoring any descenders hanging below
the baseline, like the bottom parts of the letters g and y. When aligning text objects, it is usually

appropriate to align along the baselines.
pop



Work Area

The work area (referred to as the drawing area) is the blank
area bounded by the Style bar at the top, the Toolbox at the left,
and the Numeric bar at the bottom of the EXPRESS window.
The Work Area command in the View menu allows you to
determine the size of your work area. You can remove parts of
the EXPRESS window or, by toggling with Ctrl+7, remove
everything except your drawing, for a presentation or a screen
capture.

The following are the Work Area submenus:

Show Toolbox: Toggles the Toolbox on and off.

Show Status/Style Bar: Toggles the Style Bar on and off.
Show Numeric Bar: Toggles the Numeric Bar on and off.
Show Hint Line: Toggles the Hint Line on and off.

Show Rulers: Toggles the rulers on and off.
pop

WPG File Format
WPG is the file extension for the Word Perfect Graphics file format.

pop



XOR

As it applies to EXPRESS, the XOR function inverts the color of an object in relation to the background
during freeform drawing and editing. This is done to ensure that the object being drawn or edited is
visible against the background. In some special cases, however, the XOR process can make an object

difficult to see against the background; in these cases, you can use the Drawing Options dialog box to set
the tracing color.

pop



Arrange Menu
Arrange

Flip Horizontally
Make Proportional

Group Ctrl+G
UnGroup Shift+G
Bring to Front Ctrl+F
Send to Back Shift+F
Stacking Order...

Align... Ctrl+N
Transform... Ctrl+'wW/
Transform Again  Shift+VW/
Duplicate Ctrl+D
Flip ¥ertically

The Arrange
menu contains
commands for
precision
drawing and
editing. Click
on any
command to
display specific
information
about that
command.




Draw Menu

Draw
Clip-Art Manager... Ctrl+M
Symbol... Ctrl+5
Text... Ctri+T
Shapes b
Chart...
Activity Manager...
Line F2
Curve F3
Trace Bitmap
Cwt to Freeform Fa
Edit Freeform Ctrl+P

Construct

Snap

Set StartfEnd Point
Reverse Points Order
Shape Info...

Options...

The Draw menu
contains commands
for placing art forms,
clip art, and text in
the drawing area
and for drawing
lines. Click on any
command to display
specific information
about that command.




Edit Menu

Edit
Undelete Ctrl+7
Block Select  Ctrl+B
Select All Ctrl+A

Deselect All  Shift+A
Select Area

Object Management »
Cut Ctrl+X
Copy Ctrl+C
Copy Area

Paste Ctrl+V¥
Paste Options b
Clipboard...

Clear Del

The Edit menu
contains commands
for selecting and
deleting objects, for
undoing and
undeleting, and for
transferring objects
to and from the
clipboard. Click on
any command to
display specific
information about that
command.




Effects Menu
Effects

Merge...

Blend...

Bind to Shape...
Extrude
Warp/Perspective

4

Break Apart  Shift+G

The Effects menu
contains commands
for sizing, positioning,
and duplicating
objects. Click on any
command to display
specific information
zabout that command.




File Menu
Eile

New
Open...

Save As..,
Sawe F9

Defaults

Page Setup...
Print Setup...
Print...

Import...
Export...

Exit

The File menu contains
commands for opening, saving,
and printing documents. Click
on any command to display
specific information about that

command.



Help Menu
Help

Table of Contents...

Help for ltems F1
Search for Help on...

How to Use Help...

Tutorials...

User Guide...

Tips & Techniques...
EXPRESS Art Show

About Arts & Letters® EXPRESS...

The Help menu contains commands for accessing
the on-screen help system, and for displaying an
EXPRESS information screen. Click on any command
to display specific information about that command.



Styles Menu
Styles

Color

Fill

Line

Type

Style Bundles

4
4
k
b
4
r

SavefBecall

The Styles menu contains
commands for changing the
color, lines, fill, and type style
of objects. Click on any
command to display specific
information about that
command.



View Menu

View
Actual Size Ctrl+1
+ Current Page Ctrl+2
All Pages Ctrl+3
Zoom In Ctrl+0
SavelRecall
Full Screen Ctrl+7
Bedisplay View F12
Accel-0-Draw F11
Point Display
Quick Display
Work Areas
Options...

The View menu
contains commands
for changing the way
in which a document
is displayed and for
controlling the
appearance of the
EXPRESS interface.
Click on any
command to display
specific information
about that command.




Help Table of Contents
Select a topic below.

Read First Interface Menus Content
Button
i, iy,
Tools Commands Glossary

Tutorials

cont



Help Table of Contents

To display the Help Table of Contents, pull down the Help menu and click on Contents or click on the
Inquiry button in the bottom left corner of the EXPRESS screen.

Read First Interface Content
Button

Pty

Tutorials Tools Commands Glossary

From the Table of Contents, you can proceed to any of the eight primary topics or click on the Search
button to display a keyword search facility.

cont



If You Need Help

If you need Help, look first at the Hint Line at the bottom of the EXPRESS screen. As you move the cursor
around on the screen, the Hint line identifies the various components of the interface and lists options for
actions, where appropriate. When the cursor is in the drawing area, the hint line will change when you
select an item.

First-time users should select the EXPRESS Screen topic in the Help Contents screen for a quick tour of
the interface. When you see the pointer hand, you have found a hotspot for information.

For detailed information about any aspect of the EXPRESS interface, press F1 to display the Help cursor.
Using the Help cursor, click on the item for which you need help or pull down a menu and select a
command.

For help on a specific item, pull down the Help menu and click on "Search for Help On." Type in a subject
or keyword and then click on Go To.

When in Help, you can click on any of the blue highlighted words for an instant definition. To return to the
last topic, click on the Back button. To return to a topic you had recently investigated in the Help system,
click on History to display a list of the last 40 topics you have used. You can return to the Table of
Contents by clicking on the Contents button.

Note that you can browse though groups of help topics by pulling down the "What's New" menu and
choosing Browse EXPRESS Help. And while using Help you can click the Content menu (right mouse)
button to display a list of functions that allow you to add your own comments to the Help screens,
bookmark topics and print them.

Annotate this Topic
Bookmark this Topic
Show Bookmarks

Print this Topic

Make a Copy of this Text

Should you encounter any problems or require assistance, please review the following topics before
requesting technical support.

Common Problems
Unresolvable Problems

cont



Accelerator Keys Listed

EXPRESS accelerator keys have been changed to conform to Windows conventions, although you can
change them back to the old key assignments if you choose.
Restoring old key assignments

Note that Ctrl or Shift or Alt + Key signifies holding down the first key while pressing the second.

Action Desired EXPRESS Editor 3.12
Accel-O-Draw F11
Actual Size view Ctrl+1 Ctrl+1
Add (drawing) F5 F5
Handle
Align objects Ctrl+N Ctrl+N
All Pages view Ctrl+3 Ctrl+3
Block Select Ctrl+B Ctri+B
Break group apart Shift+G Ctrl+U
Bring to Front Ctrl+F Ctrl+F
Browser Ctrl+H or Ctrl+H
Backspace
Clear (Delete) Del Del
Clip-Art Manager. .. Ctrl+M or Ctrl+C
Enter
Close/Exit Alt+F4 Alt+F4
Control Points Ctrl+4 Ctrl+4
Convert Line/Curve F4
Convert to Freeform F8 F8
Copy the Object Ctrl+C Ctrl+Insert
Current Page View  Ctrl+2 Ctrl+2
Curve (add handle) F5 F5
Curve (control pts)  Ctrl+4
Curve (draw one) F3 F3
Curve (edit one) Ctri+P Ctri+P
Curve (its styles) Ctrl+L Ctrl+L
Cut Ctrl+X Shift+Delete
Deselect All Shift+A
Duplicate Ctrl+D Ctrl+D
Erase Del Del
Fill (object's interior) Ctrl+l or Tab Ctrl+l
Freeform/Point Edit  Ctrl+P Ctrl+P
Full Screen View Ctrl+7 Ctrl+X
Group Ctri+G Ctri+G
Help for Items F1 F1
Join Open Shapes  F7 F7
Line (add handle) F5 F5
Line (draw one) F2 F2
Line (edit one) Ctrl+P Ctrl+P
Line (its styles) Ctrl+L Ctrl+L
Lock/Hide/Name Ctrl+H Ctrl+H
Outlines Only View  Ctrl+6 Ctrl+6
Paste Ctrl+V Shift+Insert
Points (show) Ctrl+5 Ctrl+5
Previous View Shift+O Ctrl+Vv
Recall Styles Shift+R Ctr+R
Redisplay (redraw) F12
Save (the document) F9 F9

Save Object's Styles Ctrl+R Ctrl+Q



Select All
Send to Back

Show Control Points

Split
Switch To

Symbols (65 basic)
Text (entering)

Transform

Transform Again

Type (styles)

Undelete/Undo

UnGroup
Zoom In

Ctrl+A
Shift+F
Ctrl+4
F6
Ctrl+Esc
Ctrl+S
Ctrl+T
Ctrl+W
Shift+W
Ctrl+Y
Ctrl+Z
Shift+G
CtrlI+O

Ctrl+A
Ctrl+K
Ctrl+4
F6
Ctrl+Esc
Ctrl+S
Ctrl+T
Ctrl+W
Ctrl+O
Ctrl+Y
Alt+Bkspace
Ctrl+U
Ctrl+Z

cont



Content Menu Button

The Content menu button is the right, or secondary, button on your mouse. Use it to display a popup
menu by pressing and holding it while an object is selected. You can also display Content menus for the
six style buttons in the button bar at the top of the screen. Place the Pointer cursor over the menu button
and press and hold the Content menu button to display the Content menu.

Color Style Type Style
Fill Style Custom Style
Line Style Eyedropper

Edit Closed Shape

Named Colors...
Named Fills...
Mamed Lines...

Help for Closed Shapes

Using the Content menu button to quickly access Content menus is one of the best ways to increase
productivity. Practice pressing and holding the Content menu button while pointing on an object that you
wish to modify. This method offers the most direct access to EXPRESS functions or dialog boxes
appropriate for editing the selected object.

List of Content Menu Button Assignments

cont



Content Menu Button Assignments

Menu
te

F | —
(]
=

g

Styles

Eyedropper

Object List
Window

Style or
Numeric

Bar

Control
Points

Single Click Click and Hold
Right Button Right Button
Import dialog Open Options
box menu

Export dialo Save Options
box menu

Custom color  Color styles
dialog box menu

Custom fill Fill styles menu
dialog box

Custom lines  Line styles
dialog box menu

Type styles ~ Type styles
dialog box menu

Custom styles Custom styles
dialog box menu
Save/Recall  Save/Recall
styles menu  styles menu
Obiject Object
Browser dialog Management
box menu

Show or Show or
conceal conceal

Toolbox, Bars

Toggles

Control Points

on/off

Construct
menu

Redraws
EXPRESS
screen

Toolbox, Bars

Point display
option menu

Construct menu

Redraw Options
menu

cont



BONUS CD and Font Manager

When you register your copy of Arts & Letters EXPRESS, you will receive the Arts & Letters Bonus CD
containing 1,000 fonts in both PostScript and TrueType format plus hundreds of additional clip-art images.
These fonts are of the highest quality with over 100 kerning pairs per font and as many as 400 pairs for
some fonts.

Also included is the Arts & Letters Font Manager which provides the easiest and fastest way ever to install
fonts under Windows.

One of the most important advantages of the Arts & Letters Font Manager is that you can preview fonts
from any source before you install them on your system. The Font Manager searches your fixed-disk
drive and compiles a "primary font database," in which fonts are presented using their full names in
alphabetic order. When you insert the Bonus CD or any other CD or diskette containing fonts, the Font
Manager will add the fonts by name to the "available" list and store the name of the diskette or CD in the
event you ever want to install the font from the "available" list to the "primary font database". To install a
font, you just select it from the "available" list and click on the right mouse button. Uninstalling, copying
and deleting fonts is just as simple.

cont



Tips & Techniques

Once you have installed EXPRESS, leave the EXPRESS CD-ROM in your CD drive and click on Tips &
Techniques to display a button bar of helpful suggestions that will improve your productivity and save you

money. The list of Tips & Techniques is presented below.

Accel-o-Draw
Activity Manager
Adding Text
Arrowheads

Color Filters

Color Palettes

File Management
Help for ltems

Make Proportional
Naming Objects
Object Management
Precise Adjustments
Pushpins

Quick Display Options
Right Mouse Button
Resizing Objects
Save, Save, Save
Size & Move
Stacking Order

Use Both Hands
4-Color Check List

cont



EXPRESS Art Show

Once you have installed EXPRESS, leave the EXPRESS CD-ROM in the drive and click on EXPRESS
Art Show to start a narrated, self-running exhibit of artwork created in EXPRESS.

Intended primarily for individuals who are not familiar with the capabilities of Arts & Letters EXPRESS, the
Art Show presents many interesting works that demonstrate how you can use EXPRESS to create a wide
range of artwork -- from eight-foot murals to greeting cards. Artists from all corners of the world are
represented.

If you have used Arts & Letters to produce artwork that you would like to share with others, please send
the files and a letter of permission so we can include your work in future editions of the Art Show.

Send submissions to:

Art Show Coordinator
Computer Support Corporation
15926 Midway Road

Dallas, Texas 75244

USA

cont



Features of EXPRESS

Click on a topic below for information about the EXPRESS feature. Click on the Back button to return to
this list.

Accel-O-Draw

Activities

Activity Manager

Adding & Editing Text in the Drawing Area
Browser

Clip-Art Manager with Find Feature
Color & Brightness/Contrast Filters
Content Menu Button

Defining Fills

Drag & Drop

Drawing Curves

Extrude

Flyout Toolbars & Foldup Menus
Gradient Fills

Greeting Cards

Help

Importing Files

Interactive Kerning

Intuitive Object Selection

Mixing Colors

Modifying Objects

Moving Objects

Numeric Bar

OLE (Object Linking & Embedding)
Printing Operations

Private INI file

Process Color (4-color) Separations
Proportional Sizing from the Center of Objects
Pushpins

Selection within a Grouped Object
Selecting Objects

Selecting Point Handles

Sizing Objects

Spot Color Separations

Stationery & Bulletins

Symbols

Thumbnail Images

Undercolor Removal
Warp/Perspective Commands

cont



Browsing EXPRESS Commands

The on-line Help for EXPRESS defines and illustrates dozens of commands. Use the <<Page and
Page>> buttons to browse alphabetically through the commands. When you are at the beginning or end
of a browse group*, the respective button will be disabled or turn gray. To choose another browse group,
pull down the What's New Menu and choose Help Browser. Another menu will appear displaying
additional browse groups.

* A browse "group" is a collection of terms, commands, tools, etc. that are related according to function,
definition, or content. For example, the browse group "Commands" allows you to browse all EXPRESS
commands. You can access the browse groups when you choose Help Browser from the What's New

menu.

comm



About Arts & Letters EXPRESS

The About Arts & Letters EXPRESS command in the Help menu displays a dialog box containing title,
copyright, version, serial number, and other information about your copy of EXPRESS.

The About box also reports the number of objects in the document currently open in EXPRESS.

comm



Accel-O-Draw (F11)

The Accel-O-Draw command in the View menu (or the button at the top right) temporarily turns off
multitasking in EXPRESS in order to permit a faster screen redraw. You cannot perform other tasks until
redrawing has finished.

If you want a quicker screen redraw and it is not necessary to view the completed drawing at once, hold
down the content menu button on the Accel-O-Draw button and drag the cursor to the quick display
options. If you need to see your work redrawn at each stage, use Accel-O-Draw. It will cause the
drawing to be completed anywhere from 10% to 300% faster, with an average improvement of probably
50%.

Holding down the content menu button on will display a menu showing other options to speed screen
redraw.

If you wish to interrupt Accel-O-Draw and return to a multitasking capability, press Esc.

Speeding Screen Redraw with Quick Display Options



Activity Manager
The Activity Manager command in the Draw menu accesses the Activity Manager dialog box.

Use the Activity Manager to access activities, templates, sample files and other EXPRESS accessories.
Notice that the Activity Manager is similar to the Clip-Art Manager.

See also: Using the Activity Manager

See: List of Activities

comm



Actual Size (Ctrl+1)

The Actual Size command in the View menu, or the tool in the Views flyout, displays a portion of the
current page. Objects are displayed at approximately the same size they will appear when printed.

After selecting Actual Size, you can press Shift+O to return to the previous view.
Current Page

comm



Add Handle (F5)

The Add Handle command under Construct in the Draw menu, or the tool in the toolbox, displays the Add
Handle cursor.

During freeform editing, point the Add Handle cursor on a line or curve and click the mouse to add a point
handle at that location. Cancel Add Handle by clicking the content menu button once.

comm



Alii n (Ctrl+N)

The Align command in the Arrange menu or the tool in the Effects flyout displays the Ali